calldocumentfacebookmessagemypartnerwindowsapplegoogleplayworkerroutecoinspinterestplaysearchsmartphonetwittercaraccordeonvideoarrowarrowdownloaddownloaduploadsection_scrollerglobemapIcon-Shop-Websitecontactenergyhomebridgeshighrisetunnelmininghousearrow-uparrow-downarrow-leftarrow-leftarrow-circle-rightchevron-right-circleuserexternlinkcartissuuclosekeystarweb
Zurück

Doka Software Installer

Mit dem "Doka Software Installer" haben Sie nun die Möglichkeit, ein oder mehrere Doka Schalungsplanungs-Programme zu installieren und zu aktualisieren, ohne wie bisher das gesamte Software-Paket herunterzuladen.

Features:

  • Geringe Datenmengen beim Initialdownload
  • Die gewünschten Programme können gezielt ausgewählt und installiert werden
  • Es werden regelmäßig Updates der Software bereitgestellt

Doka Software Installer

Dieser Installer ermöglicht den selektiven Download und Installation der DFDS Programme.

Download Installer
(App)

Sie brauchen Hilfe?

Bitte kontaktieren Sie unser Support Team: DFDS-Support@doka.com.

Oder sehen Sie in der Kurzanleitung zur Autorisierung der Doka Software Programme nach.

Sie müssen sich vor dem Download der einzelnen Softwarepakete im Installer registieren. Diese Registrierung dient zur Bereitstellung der Softwarepakete sowie deren Updates und ist Grundvoraussetzung für die Verwendung dieser Services.

Prüfen Sie bitte die Mindest-Systemanforderungen vor Installation:

  • Betriebssystem 64-bit: Windows 10
  • AutoCAD 2019 - 2022 (jeweils 64-bit Version aktuellster Stand) inklusive Express Tools,
  • AutoCAD LT ist nicht geeignet
  • Autodesk Revit 2019 - 2022 (jeweils 64-bit Version aktuellster Stand), Revit LT ist nicht geeignet
  • CPU: Dual-Core 2 GHz
  • 8 GB RAM (16 GB RAM empfohlen)
  • 15 GB freier Festplattenplatz (empfohlen SSD-Laufwerk)
  • Grafikkarte mit 1680 x 1050 Pixel, Pixel Shader 3.0

Eine Voraussetzung für "DokaCAD 9 for AutoCAD" ist eine bereits installierte Version von AutoCAD, entsprechend den Mindest-Systemanforderungen. Diese ist nicht im Lieferumfang (Download) enthalten.

Eine Voraussetzung für "DokaCAD 9 for Revit" ist eine bereits installierte Version von Revit, entsprechend den Mindest-Systemanforderungen. Diese ist nicht im Lieferumfang (Download) enthalten.